Sabtu, 06 November 2010

configurasi VLAN the Cisco Catalyst Switch

configurasi VTP (VLAN Trunking Protocol)
(config)# vtp mode server
(config)# vtp domain myoffice
(config)# vtp password rahasia
Configurasi Trunk port Fa0/22, Fa0/23 and Fa0/24
(config)# interface f0/22
(config-if)# description
(config-if)# switchport trunk encapsulation dot1q
(config-if)# switchport mode trunk
(config-if)# no shutdown
(config-if)# interface f0/23
(config-if)# description
(config-if)# switchport trunk encapsulation dot1q
(config-if)# switchport mode trunk
(config-if)# no shutdown
(config-if)# interface f0/24
(config-if)# description
(config-if)# switchport trunk encapsulation dot1q
(config-if)# switchport mode trunk
(config-if)# no shutdown
(config-if)# exit

(config)# vlan 2
(config-vlan)# name ENGINEER
(config-vlan)# vlan 3
(config-vlan)# name FINANCE
(config-vlan)# vlan 4
(config-vlan)# name SALES
(config-vlan)# exit

(config)# interface vlan 1
(config-if)# description
(config-if)# ip address 10.1.0.10 255.255.255.0
(config-if)# no shutdown
(config-if)# exit
(config)# ip default-gateway 10.1.0.1
(config)# end



> enable
# configure terminal
### konfigurasi VTP (VLAN Trunking Protocol)
(config)# vtp mode client
(config)# vtp domain myoffice
(config)# vtp password rahasia

(config)# interface f0/24
(config-if)# description
(config-if)# switchport trunk encapsulation dot1q
(config-if)# switchport mode trunk
(config-if)# no shutdown
(config-if)# exit

(config)# interface range f0/1 - 7
(config-if-range)# description
(config-if-range)# switchport mode access
(config-if-range)# switchport access vlan 2
(config-if-range)# interface range f0/8 - 14
(config-if-range)# description
(config-if-range)# switchport mode access
(config-if-range)# switchport access vlan 3
(config-if-range)# interface range f0/15 - 21
(config-if-range)# description
(config-if-range)# switchport mode access
(config-if-range)# switchport access vlan 4
(config-if-range)# exit
### memberi IP address pada interface vlan 1 ###
(config)# interface vlan 1
(config-if)# description
(config-if)# ip address 10.1.0.11 255.255.255.0
(config-if)# no shutdown
(config-if)# exit
(config)# ip default-gateway 10.1.0.1 
(config)# end

Configurasi THE  Floor2-SW:
> enable
# configure terminal

(config)# vtp mode client
(config)# vtp domain myoffice
(config)# vtp password rahasia

(config)# interface f0/24
(config-if)# description
(config-if)# switchport trunk encapsulation dot1q
(config-if)# switchport mode trunk
(config-if)# no shutdown
(config-if)# exit

(config)# interface range f0/1 - 7
(config-if-range)# description *
(config-if-range)# switchport mode access
(config-if-range)# switchport access vlan 2
(config-if-range)# interface range f0/8 - 14
(config-if-range)# description
(config-if-range)# switchport mode access
(config-if-range)# switchport access vlan 3
(config-if-range)# interface range f0/15 - 21
(config-if-range)# description *** connected to Sales dept’s PC ***
(config-if-range)# switchport mode access
(config-if-range)# switchport access vlan 4
(config-if-range)# exit

(config)# interface vlan 1
(config-if)# description ***native VLAN***
(config-if)# ip address 10.1.0.12 255.255.255.0
(config-if)# no shutdown
(config-if)# exit
(config)# ip default-gateway 10.1.0.1 
(config)# end

verifikasi:
# show vtp status
# show vlan
# show interface f0/24 switchport
# show interface f0/24 trunk

CONFIGURASI CISCO VOIP

Configurasi POTS
Router(config)#dial-peer voice 1 pots
Router(config)#destination-pattern 100
Router(config)#port 0/2/0 􀃆
Router(config)#dial-peer voice 2 pots
Router(config)#destination-pattern 101
Router(config)#port 0/2/1 􀃆 

Configurasi the network
Router(config)#dial-peer voice 10 voip
Router(config)#destination-pattern 200
Router(config)#session target ipv4:192.168.0.2
Router(config)#dial-peer voice 11 voip
Router(config)#destination-pattern 201
Router(config)#session target ipv4:192.168.0.2

Setting configurasi  Router 2 :
Configurasi POTS
Router(config)#dial-peer voice 1 pots
Router(config)#destination-pattern 200
Router(config)#port 0/3/0 
Router(config)#dial-peer voice 2 pots
Router(config)#destination-pattern 201
Router(config)#port 0/3/1
Configurasi ke jaringan
Router(config)#dial-peer voice 10 voip
Router(config)#destination-pattern 100
Router(config)#session target ipv4:192.168.0.1
Router(config)#dial-peer voice 11 voip
Router(config)#destination-pattern 101
Router(config)#session target ipv4:192.168.0.1

Jumat, 05 November 2010

Configurasi Static Router THE Packet Tracer

Router>enable
Router#configure
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname fazza_Router0
fazza_Router0(config)#interface fastEthernet 0/0
fazza_Router0(config-if)#ip address 192.168.1.1 255.255.255.0
fazza_Router0(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
fazza_Router0(config-if)#exit
fazza_Router0(config)#interface serial 0/0/0
fazza_Router0(config-if)#ip address 10.10.10.1 255.255.255.252
fazza_Router0(config-if)#clock rate 64000
fazza_Router0(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
fazza_Router0(config-if)#exit
fazza_Router0(config)#interface serial 0/0/1
fazza_Router0(config-if)#ip address 10.10.40.2 255.255.255.252
fazza_Router0(config-if)#clock rate 64000
fazza_Router0(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
fazza_Router0(config-if)#exit
fazza_Router0(config)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
fazza_Router0(config)#ip route 192.168.2.0 255.255.255.0 10.10.10.2
fazza_Router0(config)#ip route 192.168.3.0 255.255.255.0 10.10.40.1
fazza_Router0(config)#

Router>enable
Router#configure
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname fazza_Router1
fazza_Router1(config)#interface fastEthernet 0/1
fazza_Router1(config-if)#ip address 192.168.2.1 255.255.255.0
fazza_Router1(config-if)#no shutdown
fazza_Router1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
fazza_Router1(config-if)#exit
fazza_Router1(config)#interface serial 0/0/0
fazza_Router1(config-if)#ip address 10.10.10.2 255.255.255.252
fazza_Router1(config-if)#clock rate 64000
fazza_Router1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
fazza_Router1(config-if)#exit
fazza_Router1(config)#i
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to u
fazza_Router1(config)#interface serial 0/0/1
fazza_Router1(config-if)#ip address 10.10.20.1 255.255.255.252
fazza_Router1(config-if)#clock rate 64000
fazza_Router1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
fazza_Router1(config-if)#exit
fazza_Router1(config)#interface fastEthernet 0/0
fazza_Router1(config-if)#ip address 10.10.50.2 255.255.255.252
fazza_Router1(config-if)#no shutdown
fazza_Router1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
fazza_Router1(config-if)#exit
fazza_Router1(config)#
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
fazza_Router1(config)#ip route 192.168.1.0 255.255.255.0 10.10.10.1
fazza_Router1(config)#ip route 192.168.3.0 255.255.255.0 10.10.50.1
fazza_Router1(config)#ip route 192.168.4.0 255.255.255.0 10.10.20.2
fazza_Router1(config)#

Router#configure
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname fazza_Router2
fazza_Router2(config)#interface fastEthernet 0/0
fazza_Router2(config-if)#ip address 10.10.50.1 255.255.255.252
fazza_Router2(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
fazza_Router2(config-if)#exit
fazza_Router2(config)#interface fastEthernet 0/1
fazza_Router2(config-if)#ip address 192.168.3.1 255.255.255.0
fazza_Router2(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
fazza_Router2(config-if)#exit
fazza_Router2(config)#interface serial 0/0/0
fazza_Router2(config-if)#ip address 10.10.30.2 255.255.255.252
fazza_Router2(config-if)#clock rate 64000
fazza_Router2(config-if)#no shutdown
fazza_Router2(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to upe
% Ambiguous command: "e"
fazza_Router2(config-if)#exit
fazza_Router2(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
fazza_Router2(config)#interface serial 0/0/1
fazza_Router2(config-if)#ip address 10.10.40.1 255.255.255.252
fazza_Router2(config-if)#clock rate 64000
fazza_Router2(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up
fazza_Router2(config-if)#exit
fazza_Router2(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to up
fazza_Router2(config)#ip route 192.168.1.0 255.255.255.0 10.10.40.2
fazza_Router2(config)#ip route 192.168.2.0 255.255.255.0 10.10.50.2
fazza_Router2(config)#ip route 192.168.4.0 255.255.255.0 10.10.30.1
fazza_Router2(config)#


Router>enable
Router#configure
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname fazza_Router3
fazza_Router3(config)#interface fastEthernet 0/0
fazza_Router3(config-if)#ip address 192.168.4.1 255.255.255.0
fazza_Router3(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
fazza_Router3(config-if)#exit
fazza_Router3(config)#interface serial 0/0/0
fazza_Router3(config-if)#ip address 10.10.20.2 255.255.255.252
fazza_Router3(config-if)#clock rate 64000
fazza_Router3(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
fazza_Router3(config-if)#exit
fazza_Router3(config)#interface
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
% Incomplete command.
fazza_Router3(config)#interface serial 0/0/1
fazza_Router3(config-if)#ip address 10.10.30.1 255.255.255.252
fazza_Router3(config-if)#clock rate 64000
fazza_Router3(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
fazza_Router3(config-if)#exit
fazza_Router3(config)#
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to up
fazza_Router3(config)#ip route 192.168.2.0 255.255.255.0 10.10.20.1
fazza_Router3(config)#ip route 192.168.3.0 255.255.255.0 10.10.30.2
fazza_Router3(config)#






Configurasi InterVLAN Cisco Switch 2950

CONFIGURASI DI ROUTER VLAN
Router>
Router>en
Router#config t
Router(config)#hostname RouterVLAN
RouterVLAN(config)#int f0/0
RouterVLAN(config-if)#no sh
RouterVLAN(config-if)#int f0/0.1

RouterVLAN(config-subif)#encapsulation dot1q 1
RouterVLAN(config-subif)#ip add 192.168.1.1 255.255.255.0
RouterVLAN(config-subif)#int f0/0.2
RouterVLAN(config-subif)#encapsulation dot1q 2
RouterVLAN(config-subif)#ip add 192.168.2.1 255.255.255.0
RouterVLAN(config-subif)#int f0/0.3
RouterVLAN(config-subif)#encapsulation dot1q 3
RouterVLAN(config-subif)#ip add 192.168.3.1 255.255.255.0
RouterVLAN(config-subif)#int f0/0.4
RouterVLAN(config-subif)#encapsulation dot1q 4
RouterVLAN(config-subif)#ip add 192.168.4.1 255.255.255.0
RouterVLAN(config-subif)#end
RouterVLAN#config t
RouterVLAN(config)#int f0/0.5
RouterVLAN(config-subif)#encapsulation dot1q 5
RouterVLAN(config-subif)#ip add 192.168.5.1 255.255.255.0
RouterVLAN(config-subif)#int f0/0.6
RouterVLAN(config-subif)#encapsulation dot1q 6
RouterVLAN(config-subif)#ip add 192.168.6.1 255.255.255.0
RouterVLAN(config-subif)#int f0/0.7
RouterVLAN(config-subif)#encapsulation dot1q 7
RouterVLAN(config-subif)#ip add 192.168.7.1 255.255.255.0
RouterVLAN(config-subif)#end
RouterVLAN#config t
RouterVLAN(config)#enable password cantik------àpassword bebas
RouterVLAN(config)#line vty 0 15
RouterVLAN(config-line)#password cantik
RouterVLAN(config-line)#login
RouterVLAN(config-line)#exit
RouterVLAN(config-line)#^Z --------àTekan Ctrl+Z
Ketikan perintah RouterVLAN#sh ip route
Dan hasilnya seperti berikut
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
C 192.168.1.0/24 is directly connected, FastEthernet0/0.1
C 192.168.2.0/24 is directly connected, FastEthernet0/0.2
C 192.168.3.0/24 is directly connected, FastEthernet0/0.3
C 192.168.4.0/24 is directly connected, FastEthernet0/0.4
C 192.168.5.0/24 is directly connected, FastEthernet0/0.5
C 192.168.6.0/24 is directly connected, FastEthernet0/0.6
C 192.168.7.0/24 is directly connected, FastEthernet0/0.7
RouterVLAN#
CONFIGURASI SWITCH 1 /VLAN
Switch>en
Switch#config t
Switch(config)#hostname VLAN
VLAN(config)#^Z
VLAN#vlan database
VLAN(vlan)#vlan 2 name Server
VLAN(vlan)#vlan 3 name Fakultas-Ekonomi
VLAN(vlan)#vlan 4 name Fakultas-Kedokteran
VLAN(vlan)#vlan 5 name Fakultas-WebServer2
VLAN(vlan)#vlan 6 name Fakultas-pertanian
VLAN(vlan)#vlan 7 name Fakultas-teknik
VLAN(vlan)#exit
VLAN#config t
VLAN(config)#int f0/1
VLAN(config-if)#switchport mode trunk
VLAN(config-if)#end
VLAN#config t
VLAN(config)#int f0/3
VLAN(config-if)#switchport mode access
VLAN(config-if)#switchport access vlan 2
VLAN(config-if)#int f0/5
VLAN(config-if)#switchport mode access
VLAN(config-if)#switchport access vlan 3
VLAN(config-if)#int f0/7
VLAN(config-if)#switchport mode access
VLAN(config-if)#switchport access vlan 3
VLAN(config-if)#int f0/9
VLAN(config-if)#switchport mode access
VLAN(config-if)#switchport access vlan 4
VLAN(config-if)#int f0/11
VLAN(config-if)#switchport mode access
VLAN(config-if)#switchport access vlan 4
VLAN(config)#int f0/4
VLAN(config-if)#switchport mode access
VLAN(config-if)#switchport access vlan 6
VLAN(config-if)#int f0/8
VLAN(config-if)#switchport mode access
VLAN(config-if)#switchport access vlan 6
VLAN(config-if)#int f0/5
VLAN(config-if)#switchport mode access
VLAN(config-if)#switchport access vlan 5
VLAN(config-if)#int f0/10
VLAN(config-if)#switchport mode access
VLAN(config-if)#switchport access vlan 7
VLAN(config-if)#end
VLAN#config t
VLAN(config)#int vlan 1
VLAN(config-if)#ip add 192.168.1.2 255.255.255.0
VLAN(config-if)#no sh
VLAN(config-if)#exit
VLAN(config)#ip default-gateway 192.168.1.1
VLAN(config)#end
VLAN#config t
VLAN(config)#enable password cantik
VLAN(config)#line vty 0 15
VLAN(config-line)#password cantik
VLAN(config-line)#login
VLAN(config-line)#exit
VLAN(config-line)#^Z
Ketikan perintah VLAN#sh vlan.
Jika berhasil hasilnya seperti di bawah ini
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/6, Fa0/12, Fa0/13, Fa0/14
Fa0/15, Fa0/16, Fa0/17, Fa0/18
Fa0/19, Fa0/20, Fa0/21, Fa0/22
Fa0/23, Fa0/24
2 Server active Fa0/3
3 Fakultas-Ekonomi active Fa0/7
4 Fakultas-Kedokteran active Fa0/9, Fa0/11
5 Fakultas-farmasi active Fa0/5
6 Fakultas-pertanian active Fa0/4, Fa0/8
7 Fakultas-teknik active Fa0/10
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
2 enet 100002 1500 - - - - - 0 0
3 enet 100003 1500 - - - - - 0 0
4 enet 100004 1500 - - - - - 0 0
5 enet 100005 1500 - - - - - 0 0
6 enet 100006 1500 - - - - - 0 0
7 enet 100007 1500 - - - - - 0 0
1002 enet 101002 1500 - - - - - 0 0
1003 enet 101003 1500 - - - - - 0 0
1004 enet 101004 1500 - - - - - 0 0
1005 enet 101005 1500 - - - - - 0 0
VLAN#
CONFIGURASI SWITCH 2/SWITCH-VLAN2
Switch>en
Switch#config t
Switch(config)#hostname SWITCH-VLAN2
SWITCH-VLAN2(config)#^Z
SWITCH-VLAN2#vlan database
SWITCH-VLAN2(vlan)#vlan 5 name Fakultas-WebServer2
SWITCH-VLAN2(vlan)#vlan 6 name Fakultas-pertanian
SWITCH-VLAN2(vlan)#vlan 7 name Fakultas-teknik
SWITCH-VLAN2#config t
SWITCH-VLAN2(config)#int f0/2
SWITCH-VLAN2(config-if)#switchport mode trunk
SWITCH-VLAN2(config-if)#end
%SYS-5-CONFIG_I: Configured from console by console
SWITCH-VLAN2#config t
SWITCH-VLAN2(config)#int f0/4
SWITCH-VLAN2(config-if)#switchport mode access
SWITCH-VLAN2(config-if)#switchport access vlan 6
SWITCH-VLAN2(config-if)#int f0/8
SWITCH-VLAN2(config-if)#switchport mode access
SWITCH-VLAN2(config-if)#switchport access vlan 6
SWITCH-VLAN2(config-if)#int f0/5
SWITCH-VLAN2(config-if)#switchport mode access
SWITCH-VLAN2(config-if)#switchport access vlan 5
SWITCH-VLAN2(config-if)#int f0/10
SWITCH-VLAN2(config-if)#switchport mode access
SWITCH-VLAN2(config-if)#switchport access vlan 7
SWITCH-VLAN2(config-if)#end
SWITCH-VLAN2#config t
SWITCH-VLAN2(config-if)#ip default-gateway 192.168.1.1
SWITCH-VLAN2(config)#end
SWITCH-VLAN2#config t
SWITCH-VLAN2(config)#enable password cantik
SWITCH-VLAN2(config)#line vty 0 15
SWITCH-VLAN2(config-line)#password cantik
SWITCH-VLAN2(config-line)#login
SWITCH-VLAN2(config-line)#exit
SWITCH-VLAN2(config-line)#^Z


Configurasi Frame Relay with Cisco Router

configurasi Ethernet
RouterHQ#config term
RouterHQ(config)#interface fastethernet 0/0
RouterHQ(config-if)#ip address 10.10.10.1 255.255.255.0
RouterHQ(config-if)#speed auto
RouterHQ(config-if)#duplex auto
RouterHQ(config-if)#exit
Konfigurasi WAN Serial
Sub-interface for point-to-point connection
RouterHQ#config term
RouterHQ(config)#interface serial 0
RouterHQ(config-if)#encapsulation Frame Relay
RouterHQ(config-if)#Frame Relay LMI-type ansi
RouterHQ(config)#interface serial0.1 point-to-point
RouterHQ(config-subif)#ip address 192.168.1.1 255.255.255.252
RouterHQ(config-subif)#frame-relay interface-dlci 50
(contoh jika koneksi ke remote A menggunakan DLCI 50)
RouterHQ(config)#interface serial0.2 point-to-point
RouterHQ(config-subif)#ip address 192.168.1.5 255.255.255.252
RouterHQ(config-subif)#frame-relay interface-dlci 100
(contoh jika koneksi ke remote B menggunakan DLCI 100)
Konfigurasi Routing Statik ke Remote A dan Remote B
RouterHQ(config)#ip route 10.10.11.0 255.255.255.0 s0.1
RouterHQ(config)#ip route 10.10.15.0 255.255.255.0 s0.2
=========================================
Konfigurasi Router Cisco Remote A
Konfigurasi Ethernet
RouterA#config term
RouterA#(config)#interface fastethernet 0/0
RouterA#(config-if)#ip address 10.10.11.1 25.255.255.0
RouterA#(config-if)#speed auto
RouterA#(config-if)#duplex auto
RouterA#(config-if)#exit
Konfigurasi WAN Serial
Sub-interface for point-to-point connection
RouterA(config)#interface serial 0
RouterA(config-if)#encapsulation Frame Relay
RouterA(config-if)#Frame Relay LMI-type ansi
RouterA(config-if)#exit
!
RouterA(config)#interface serial0.1 point-to-point
RouterA(config-subif)#ip address 192.168.1.2 255.255.255.252
RouterA(config-subif)#frame-relay interface-dlci 50
Routing Statik ke Head Office
RouterA(config)#ip route 10.10.10.0 255.255.255.0 s0.1
=========================================
Konfigurasi Router Cisco Remote B
Konfigurasi Ethernet
Konfigurasi Ethernet
RouterB#config term
RouterB#(config)#interface fastethernet 0/0
RouterB#(config-if)#ip address 10.10.15.1 25.255.255.0
RouterB#(config-if)#speed auto
RouterB#(config-if)#duplex auto
RouterB#(config-if)#exit
Konfigurasi WAN Serial
Sub-interface for point-to-point connection
RouterB(config)#interface serial 0
RouterB(config-if)#encapsulation Frame Relay
RouterB(config-if)#Frame Relay LMI-type ansi
RouterB(config-if)#exit
!
RouterB(config)#interface serial0.1 point-to-point
RouterB(config-subif)#ip address 192.168.1.6 255.255.255.252
RouterB(config-subif)#frame-relay interface-dlci 100
Routing Statik ke Head Office
RouterB(config)#ip route 10.10.10.0 255.255.255.0 s0.1
=========================================
Hasil Show Running Configuration
RouterHQ#sh running
!
inteface FastEthernet 0
ip address 10.10.10.1 25.255.255.0
speed auto
duplex auto
inteface serial 0
encapsulation Frame-Relay
Frame Relay LMI-type ansi
interface serial 0.1 point-to-point
ip address 192.168.1.1 255.255.255.252
frame-relay interface-DLCI 50
interface serial 0.2 point-to-point
ip address 192.168.1.5 255.255.255.252
frame-relay interface-DLCI 100
!
ip idless
ip route 10.10.11.0 255.255.255.0 s0.1
ip route 10.10.15.0 255.255.255.0 s0.2
RouterA#sh running
!
inteface FastEthernet 0
ip address 10.10.11.1 25.255.255.0
speed auto
duplex auto
inteface serial 0
encapsulation Frame-Relay
Frame Relay LMI-type ansi
interface serial 0.1 point-to-point
ip address 192.168.1.2 255.255.255.252
frame-relay interface-DLCI 50
!
ip idless
ip route 10.10.10.0 255.255.255.0 s0.1
RouterB#sh running
!
inteface FastEthernet 0
ip address 10.10.15.1 25.255.255.0
speed auto
duplex auto
inteface serial 0
encapsulation Frame-Relay
Frame Relay LMI-type ansi
interface serial 0.1 point-to-point
ip address 192.168.1.6 255.255.255.252
frame-relay interface-DLCI 100
!
ip idless
ip route 10.10.10.0 255.255.255.0 s0.1