Sabtu, 16 Oktober 2010

Troubleshooting PPP Configuration

Task 1: Load Routers with the Supplied Scripts
R1
enable
configure terminal
!
hostname R1
!
!
enable secret class
!
!
!
no ip domain lookup
!
username R2 password 0 cisco
!
!
!
interface FastEthernet0/0
ip address 10.0.0.1 255.255.255.128
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
duplex auto
speed auto
!

interface Serial0/0/0
ip address 172.16.0.1 255.255.255.248
no fair-queue
clockrate 64000
!
interface Serial0/0/1
ip address 172.16.0.9 255.255.255.252
encapsulation ppp
ppp authentication pap
!
router ospf 1
log-adjacency-changes
network 10.0.0.0 0.0.0.127 area 0
network 172.16.0.4 0.0.0.3 area 0
network 172.16.0.8 0.0.0.3 area 0
!
ip classless
!
ip http server
!
!
control-plane
!
banner motd ^CUnauthorized access strictly prohibited and prosecuted to the full extent of the law^C
!
line con 0
exec-timeout 0 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
login
!
end
R2
enable
configure terminal
!
hostname R2
!
!
enable secret class
!
!
no ip domain lookup
!
username R11 password 0 cisco
username R3 password 0 class
!
!
!
interface Loopback0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 209.165.200.161 255.255.255.224
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
ip address 172.16.0.2 255.255.255.252
encapsulation ppp
no fair-queue
ppp authentication chap
!
interface Serial0/0/1
ip address 172.16.0.5 255.255.255.252
!
router ospf 1
log-adjacency-changes
network 172.16.0.0 0.0.0.3 area 0
network 172.16.0.4 0.0.0.3 area 0
network 209.165.200.128 0.0.0.31 area 0
!
ip classless
!
ip http server
!
!
control-plane
!
banner motd ^CUnauthorized access strictly prohibited and prosecuted to the full extent of the law^C
!
line con 0
exec-timeout 0 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
login
!
end
R3
enable
configure terminal
!
hostname R3
!
!
enable secret class
!
!
no ip domain lookup
!
username R1 password 0 cisco
username R3 password 0 ciscco
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.0.0.129 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
ip address 172.16.0.10 255.255.255.252
no fair-queue
clockrate 64000
!
interface Serial0/0/1
encapsulation ppp
ppp authentication pap
!
router ospf 1
log-adjacency-changes
network 10.0.0.128 0.0.0.127 area 0
network 192.16.0.4 0.0.0.3 area 0
network 192.16.0.8 0.0.0.3 area 0
!
ip classless
!
ip http server
!
!
control-plane
!
banner motd ^CUnauthorized access strictly prohibited and prosecuted to the full extent of the law^C
!
line con 0
exec-timeout 0 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
login
!
end

Tidak ada komentar:

Posting Komentar